Подчёркивание и красные крестики в Altium

Аватара пользователя
stm32
Сообщения: 101

Сообщение stm32 » 16 июл 2013, 22:53

Всем привет!
Помогите разобраться с такой проблемой или не совсем проблемой. Альтиум при соединении то ставит крестики красные то нет, что это значит? И красное подчёркивание у резистора.
Изображение
Заранее спасибо!!!
(Забыл картинку)
Последний раз редактировалось stm32 17 июл 2013, 09:57, всего редактировалось 4 раза.

Аватара пользователя
N1X
Сообщения: 315
Откуда: Беларусь, Гомель

Сообщение N1X » 17 июл 2013, 08:15

Он его ставит при компиляции проекта с не присвоенными или одинаковыми номерами компонентов... А про крестики сразу и не соображу, не понял что за оно...

Аватара пользователя
stm32
Сообщения: 101

Сообщение stm32 » 17 июл 2013, 09:57

Изображение

Аватара пользователя
N1X
Сообщения: 315
Откуда: Беларусь, Гомель

Сообщение N1X » 17 июл 2013, 14:42

Ну подчеркнуто, т.к. у вас оба резистора - R23... А кресты мне не встречались, наведите курсор, возможно всплывет подсказка... Похоже сто это висячие цепи... Где-то вообще нет подписей, а где есть - либо это не NetName, либо он, но его точка контакта не попадает на провод... (что очень похоже, ибо она обычно левее самой надписи...

Аватара пользователя
alex34
Сообщения: 301
Откуда: Волгоград

Сообщение alex34 » 17 июл 2013, 21:22

Красные крестики - если висят постоянно - это директива такая, что-то вроде "не принимать во внимание при компиляции". Можно эти крестики удалять. Если горят только при подключении проводов, то это означает, что провод электрически подключен.

Вернуться в «Редактор схем»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость